<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Letter: Fix the road fronting the Post Office</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; Feed" href="https://unioncountyweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; Comments Feed" href="https://unioncountyweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; Letter: Fix the road fronting the Post Office Comments Feed" href="https://unioncountyweekly.com/news/opinion/2020/02/letter-fix-the-road-fronting-the-post-office/feed/" />
<link rel="canonical" href="https://unioncountyweekly.com/news/opinion/2020/02/letter-fix-the-road-fronting-the-post-office/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unioncountyweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://unioncountyweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://unioncountyweekly.com?display_custom_css=css&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://unioncountyweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unioncountyweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://unioncountyweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unioncountyweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>
<link rel="icon" href="https://unioncountyweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://unioncountyweekly.com/wp-content/themes/metro-pro/style_customizd.css">

<style>body { background-color: #681818; }</style>
</head>
<body class="post-template-default single single-post postid-34470 single-format-standard custom-background header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><!--
<div class="wallpaperdiv">
<a href="https://www.facebook.com/Carolina-Pharmacy-Arboretum-227573704256237/">
<img 
src="https://unioncountyweekly.com/wp-content/uploads/Carolina-Pharmacy-LEADERBOARD-0624.jpg">
</a></div>
--!><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6990"><a href="https://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6991"><a href="https://unioncountyweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6992"><a href="https://unioncountyweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-6993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6993"><a href="https://unioncountyweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-11030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11030"><a href="https://unioncountyweekly.com/category/faith/" itemprop="url"><span itemprop="name">Faith</span></a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10459"><a href="https://unioncountyweekly.com/category/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-32691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32691"><a href="https://unioncountyweekly.com/category/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-6998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6998"><a href="https://unioncountyweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345"><a href="https://unioncountyweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-6996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6996"><a href="https://unioncountyweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="https://unioncountyweekly.com/e-edition/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
</ul>
</li>
<li id="menu-item-13346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346"><a href="http://www.cmgweekly.com/" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-13348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13348"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-13347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13347"><a href="https://thecharlotteweekly.com/" itemprop="url"><span itemprop="name">South Charlotte</span></a></li>
</ul>
</li>
<li id="menu-item-32881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32881"><a href="http://cmgweekly.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div>

<!-- <div class="wallpaperdiv">
<a href="http://www.partnermd.com/membership-benefits/?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=W">
<img src="https://unioncountyweekly.com/wp-content/uploads/750x100-wait-copy.jpg">
</a></div> -->

<!-- <div class="wallpaperdiv">
<a href="http://pages.partnermd.com/free-ebook-understanding-concierge-medicine?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=RL">
<img src="https://unioncountyweekly.com/wp-content/uploads/750x100-really-listen-copy.jpg">
</a></div> -->
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://unioncountyweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://unioncountyweekly.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://unioncountyweekly.com/category/news/opinion/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Opinion</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> Letter: Fix the road fronting the Post Office</div><article class="post-34470 post type-post status-publish format-standard category-opinion entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Letter: Fix the road fronting the Post Office</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-01T09:58:35+00:00">February 1, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://unioncountyweekly.com/author/carolinaweekly/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CarolinaWeekly</span></a></span> <span class="entry-comments-link"><a href="https://unioncountyweekly.com/news/opinion/2020/02/letter-fix-the-road-fronting-the-post-office/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-size: small;">Instead of indulging fanciful daydreams of building a $20 million to $30 million NFL-quality stadium off Chestnut Parkway, Indian Trail council members, managers and staff would better serve every taxpayer if they could scrape together $20,000 to $30,000 to repave the section of Postage Way that fronts the U.S. Post Office.</span></p>
<p><span style="font-size: small;">Every day hundreds of town residents and businesses have to cross that stretch of broken, potholed pavement to send and receive goods and communications from that federal building. It is an embarrassment something so small and yet so vital is so neglected.</span></p>
<p><span style="font-size: small;">Do the fundamentals, take care of what you have and prove you are worthy of dreaming big dreams. That is what builds reputations.</span></p>
<p><span style="font-size: small;"><b>Stan Hojnacki</b></span></p>
<p><span style="font-size: small;"><i>Indian Trail</i> </span></p>
<p><span style="font-size: small;"><b>Have something to say? </b></span></p>
<p><span style="font-size: small;">Send letters by emailing them to justin@cmgweekly.com or mailing them to Union County Weekly, P.O. Box 1104, Matthews, NC 28106. Put “Letter to the Editor” in the subject line. Letters may be edited for brevity and clarity. We don&#8217;t publish anonymous letters.</span></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://unioncountyweekly.com/news/opinion/2020/02/letter-fix-the-road-fronting-the-post-office/" data-text="Letter%3A+Fix+the+road+fronting+the+Post+Office" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="https://www.facebook.com/share.php?u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&t=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&n=Letter%3A+Fix+the+road+fronting+the+Post+Office&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&title=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&title=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="https://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&title=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&t=Letter%3A+Fix+the+road+fronting+the+Post+Office&c=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&title=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&headline=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F&title=Letter%3A+Fix+the+road+fronting+the+Post+Office"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Funioncountyweekly.com%2Fnews%2Fopinion%2F2020%2F02%2Fletter-fix-the-road-fronting-the-post-office%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://unioncountyweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://unioncountyweekly.com/category/news/opinion/" rel="category tag">Opinion</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/opinion/2020/02/letter-fix-the-road-fronting-the-post-office/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://unioncountyweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://unioncountyweekly.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://unioncountyweekly.com/?s={s}"></form></div></section>
<section id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">ITW Web</h4>
<a href="http://cmgweekly.com/store/"><img width="1250" height="1250" src="https://unioncountyweekly.com/wp-content/uploads/ITW-web.jpg" class="image wp-image-34309  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/ITW-web.jpg 1250w, https://unioncountyweekly.com/wp-content/uploads/ITW-web-150x150.jpg 150w, https://unioncountyweekly.com/wp-content/uploads/ITW-web-300x300.jpg 300w, https://unioncountyweekly.com/wp-content/uploads/ITW-web-768x768.jpg 768w, https://unioncountyweekly.com/wp-content/uploads/ITW-web-1024x1024.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></a></div></section>
<section id="media_image-20" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">WW Web</h4>
<img width="1250" height="1250" src="https://unioncountyweekly.com/wp-content/uploads/WW-web.jpg" class="image wp-image-34310  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/WW-web.jpg 1250w, https://unioncountyweekly.com/wp-content/uploads/WW-web-150x150.jpg 150w, https://unioncountyweekly.com/wp-content/uploads/WW-web-300x300.jpg 300w, https://unioncountyweekly.com/wp-content/uploads/WW-web-768x768.jpg 768w, https://unioncountyweekly.com/wp-content/uploads/WW-web-1024x1024.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></div></section>
<section id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Logo</h4>
<img width="300" height="300" src="https://unioncountyweekly.com/wp-content/uploads/CmgWeb.jpg" class="image wp-image-34159  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/CmgWeb.jpg 300w, https://unioncountyweekly.com/wp-content/uploads/CmgWeb-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2020 </div></footer><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79251970-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript' src='https://unioncountyweekly.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://unioncountyweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://unioncountyweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
</body></html>
