<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>State auditor finds &#8216;black hole&#8217; in NCDOT finances</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; Feed" href="https://unioncountyweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; Comments Feed" href="https://unioncountyweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Union County Weekly &raquo; State auditor finds &#8216;black hole&#8217; in NCDOT finances Comments Feed" href="https://unioncountyweekly.com/news/2020/05/state-auditor-finds-black-hole-in-ncdot-finances/feed/" />
<link rel="canonical" href="https://unioncountyweekly.com/news/2020/05/state-auditor-finds-black-hole-in-ncdot-finances/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unioncountyweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://unioncountyweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://unioncountyweekly.com?display_custom_css=css&#038;ver=4.9.14' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://unioncountyweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unioncountyweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://unioncountyweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unioncountyweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>
<link rel="icon" href="https://unioncountyweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://unioncountyweekly.com/wp-content/themes/metro-pro/style_customizd.css">

<style>body { background-color: #681818; }</style>
</head>
<body class="post-template-default single single-post postid-35622 single-format-standard custom-background header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><!--
<div class="wallpaperdiv">
<a href="https://www.facebook.com/Carolina-Pharmacy-Arboretum-227573704256237/">
<img 
src="https://unioncountyweekly.com/wp-content/uploads/Carolina-Pharmacy-LEADERBOARD-0624.jpg">
</a></div>
--!><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6990"><a href="https://unioncountyweekly.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6991"><a href="https://unioncountyweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-6992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6992"><a href="https://unioncountyweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-6993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6993"><a href="https://unioncountyweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-10459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10459"><a href="https://unioncountyweekly.com/category/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-6998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6998"><a href="https://unioncountyweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-13345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13345"><a href="https://unioncountyweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-6996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6996"><a href="https://unioncountyweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-13269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13269"><a href="https://unioncountyweekly.com/e-edition/" itemprop="url"><span itemprop="name">E-Edition</span></a></li>
</ul>
</li>
<li id="menu-item-13346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346"><a href="http://www.cmgweekly.com/" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-13348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13348"><a href="http://matthewsminthillweekly.com/" itemprop="url"><span itemprop="name">Matthews-Mint Hill</span></a></li>
	<li id="menu-item-13347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13347"><a href="https://thecharlotteweekly.com/" itemprop="url"><span itemprop="name">South Charlotte</span></a></li>
</ul>
</li>
<li id="menu-item-32881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32881"><a href="http://cmgweekly.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-35557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35557"><a href="https://unioncountyweekly.com/best-of-the-weekly/" itemprop="url"><span itemprop="name">Best of the Weekly</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div>

<!-- <div class="wallpaperdiv">
<a href="http://www.partnermd.com/membership-benefits/?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=W">
<img src="https://unioncountyweekly.com/wp-content/uploads/750x100-wait-copy.jpg">
</a></div> -->

<!-- <div class="wallpaperdiv">
<a href="http://pages.partnermd.com/free-ebook-understanding-concierge-medicine?utm_source=UW&utm_campaign=4Q17&utm_term=A6&utm_content=RL">
<img src="https://unioncountyweekly.com/wp-content/uploads/750x100-really-listen-copy.jpg">
</a></div> -->
<div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://unioncountyweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://unioncountyweekly.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> State auditor finds &#8216;black hole&#8217; in NCDOT finances</div><article class="post-35622 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">State auditor finds &#8216;black hole&#8217; in NCDOT finances</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-21T00:44:48+00:00">May 21, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://unioncountyweekly.com/author/carolinaweekly/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">CarolinaWeekly</span></a></span> <span class="entry-comments-link"><a href="https://unioncountyweekly.com/news/2020/05/state-auditor-finds-black-hole-in-ncdot-finances/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-size: small;">By <strong>Nyamekye Daniel</strong></span></p>
<p><span style="font-size: small;">(The Center Square) – State Auditor Beth Wood told North Carolina lawmakers May 20 that she has some unanswered questions after completing a financial audit of the N.C. Department of Transportation earlier this month.</p>
<p>Wood said she found gaps in reporting on $4.8 billion in NCDOT projects that are eligible for federal reimbursements – referred to as advanced construction.</p>
<p>Out of the $4.8 billion in advanced construction projects, NCDOT has spent $1.3 billion.</p>
<p>While there is a breakdown of where the $1.3 billion originated from – state funds and bonds – there is no report on how the money was spent, Wood said. There also is a &#8220;black hole&#8221; when it comes to the remaining $3.5 billion for advanced construction, she told members of the Senate Transportation Committee.</p>
<p>“You&#8217;ve gotten some contracts. What&#8217;s committed that the state&#8217;s going to have to build eventually?&#8221; Wood asked, referring to the missing information. &#8220;Because you can&#8217;t build half a bridge. You have to complete the project.&#8221;</p>
<p>Wood said she could not get the information in time to meet the deadline for the report.</p>
<p>The audit also found NCDOT went $742 million over its $5.9 billion spending limit for fiscal year 2019. Most of the overspending was on repairs, operations and maintenance. Wood recommended the department create a more structured budget and add another layer of oversight.</p>
<p>Wood asked the committee May 20 to request the missing details on the advance construction projects. NCDOT officials will be able to respond to the request when the committee meets next week.</p>
<p>Sen. Michael Garrett, D-Guilford, pointed out NCDOT has been using advanced construction practices for more than 25 years, and costs started increasing recently.</p>
<p>&#8220;I think if it hasn&#8217;t created an issue in the past, anything that brings more federal dollars to the state to build infrastructure for our people and our businesses is a good thing,&#8221; Garrett said.</p>
<p>Garret said NCDOT was not fully at fault for the over expenditures on maintenance.</p>
<p>&#8220;The department has requested more from this General Assembly than has been awarded. I think almost twice as much as we&#8217;ve allocated to the department,&#8221; he said. &#8220;So there&#8217;s enough blame to go around.&#8221;</p>
<p>The General Assembly has had to route financial aid to NCDOT at least three times in the past year.</p>
<p>Most recently, on May 4, $300 million was earmarked for NCDOT in the state&#8217;s coronavirus relief package. The funds will be allocated only if Congress allows federal funds to be used to replace lost revenue.</p>
<p>In the meantime, the department has started instituting furloughs with its 9,000 employees.</p>
<p>&#8220;As long as I&#8217;ve been here in Raleigh, it&#8217;s something every year,&#8221; said Sen. Carl Ford, R-Rowan. &#8220;There&#8217;s always an excuse of why we&#8217;ve got to have more money. It&#8217;s because they don&#8217;t manage the money they have, and we&#8217;ve seen it time and time again.&#8221;</span></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://unioncountyweekly.com/news/2020/05/state-auditor-finds-black-hole-in-ncdot-finances/" data-text="State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="https://www.facebook.com/share.php?u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&t=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&n=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&title=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&title=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="https://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&title=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&t=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances&c=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&title=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&headline=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F&title=State+auditor+finds+%26%238216%3Bblack+hole%26%238217%3B+in+NCDOT+finances"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Funioncountyweekly.com%2Fnews%2F2020%2F05%2Fstate-auditor-finds-black-hole-in-ncdot-finances%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://unioncountyweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://unioncountyweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://unioncountyweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/05/state-auditor-finds-black-hole-in-ncdot-finances/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://unioncountyweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://unioncountyweekly.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://unioncountyweekly.com/?s={s}"></form></div></section>
<section id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Best of</h4>
<a href="http://www.unioncountyweekly.com/best-of-the-weekly"><img width="1042" height="1042" src="https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW.jpg" class="image wp-image-35577  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW.jpg 1042w, https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW-150x150.jpg 150w, https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW-300x300.jpg 300w, https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW-768x768.jpg 768w, https://unioncountyweekly.com/wp-content/uploads/BestofWeb-UCW-1024x1024.jpg 1024w" sizes="(max-width: 1042px) 100vw, 1042px" /></a></div></section>
<section id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Waxhaw Farmers</h4>
<a href="https://www.waxhawfarmersmarket.org/"><img width="625" height="625" src="https://unioncountyweekly.com/wp-content/uploads/WaxhawFarmerMarketWeb-0417.jpg" class="image wp-image-35245  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/WaxhawFarmerMarketWeb-0417.jpg 625w, https://unioncountyweekly.com/wp-content/uploads/WaxhawFarmerMarketWeb-0417-150x150.jpg 150w, https://unioncountyweekly.com/wp-content/uploads/WaxhawFarmerMarketWeb-0417-300x300.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" /></a></div></section>
<section id="media_image-20" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">WW Web</h4>
<a href="https://www.facebook.com/ucweekly/"><img width="1250" height="1250" src="https://unioncountyweekly.com/wp-content/uploads/WW-web.jpg" class="image wp-image-34310  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://unioncountyweekly.com/wp-content/uploads/WW-web.jpg 1250w, https://unioncountyweekly.com/wp-content/uploads/WW-web-150x150.jpg 150w, https://unioncountyweekly.com/wp-content/uploads/WW-web-300x300.jpg 300w, https://unioncountyweekly.com/wp-content/uploads/WW-web-768x768.jpg 768w, https://unioncountyweekly.com/wp-content/uploads/WW-web-1024x1024.jpg 1024w" sizes="(max-width: 1250px) 100vw, 1250px" /></a></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2020 </div></footer><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79251970-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript' src='https://unioncountyweekly.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://unioncountyweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://unioncountyweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
</body></html>
